Documentation about Ymple Ecommerce Platform.

Here you will find information on how to install the Ecommerce Product Ymple to set up your store online.

Ymple is an Ecommerce Framework based on Node.js and Mongodb. It is using a fully responsive Template to be available on every devices. It will allow also Mobile Application Development with standard mobile API. It works on all main web browsers "IE8+", tablets and phones.

We hope you will enjoy using Ymple to develop new Ecommerce solution. :).


Version 1.0.0

Version 1.0.0

Prerequisites

Unix Server Ubuntu, Centos, Red hat or Windows Server with Node version > 4.0
Node version > 4.0
MongoDB  Version > v3.2.6

Beginning - Installation

The source code is available on Github or npm

npm install ymple-ecommerce
Go in the folder ymple-ecommerce